Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.
Highlighted
OmarArroum Z-Support SME

Z-Support SME

Z-Support SME
Posts: 124
Registered: ‎01-08-2016
"Invalid login" error for SSO enabled user
[ Edited ]

Question:

 

When trying to connect my user to Connect, I get the following error, even though my username and password are correct:

 

Screen Shot 2017-08-06 at 2.06.23 PM.png



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

OmarArroum Z-Support SME

Z-Support SME

Z-Support SME
Posts: 124
Registered: ‎01-08-2016
Re: "Invalid login" error when trying to log in to Connect with an SSO enabled user
[ Edited ]

Answer:

 

There is no out-of-the-box solution for allowing SSO enabled users to create a login in Connect, however there is a way to set up your account in Connect with a user which has SSO enabled.

 

Once you are logged into Zuora via SSO on Google Chrome, make sure to install this Extension: 

https://chrome.google.com/webstore/detail/editthiscookie/fngmhnnpilhplaeedifhccceomclgfbg?hl=en

 

Once you've done that, click on the Extension and you should see the following:


 

If you don't see anything there, open the Chrome Developer Console, and you should see a new tab called EditThisCookie, where you should be able to see the ZSession:

Screen Shot 2017-11-15 at 18.58.18.png

 

Copy the value from the Zsession field, and in the set up screen in Connect, you want to click on the key icon so that you are presented with only one field, where you can then enter the ZSession ID

Screen Shot 2017-10-17 at 20.23.33.png



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √