Happy Business Starts Here

Bill Run Not Sending Out E-mail When Auto-post Is Enabled

Highlighted
Support SME

Bill Run Not Sending Out E-mail When Auto-post Is Enabled

QUESTION:

Our daily scheduled bill run doesn't send out E-mails after Invoices are posted, although the option has been selected.

 

 






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Support SME

Re: Bill Run Not Sending Out E-mail When Auto-post Is Enabled

SOLUTION:

Check the accounts which are affected by the Bill Run, and make sure that they have Invoice Delivery Preferences = Email.

Next, take note of the Communication Profile.

[In the example below the Communication Profile = Invoice Customers]

 

When looking at the Invoice Customers Profile, Settings > Z-Billing Settings > Setup Profiles, Notifications and Email Templates, the notification that triggers such event needs to be activated (Invoice Posted | Invoice Posted within a Bill Run of Auto-Post).

If the Notification is not enabled like in the example below, click edit and checkActive, in order to automatically send invoice upon Auto-posting bill runs going forward.






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post

1 REPLY 1
Highlighted
Support SME

Re: Bill Run Not Sending Out E-mail When Auto-post Is Enabled

SOLUTION:

Check the accounts which are affected by the Bill Run, and make sure that they have Invoice Delivery Preferences = Email.

Next, take note of the Communication Profile.

[In the example below the Communication Profile = Invoice Customers]

 

When looking at the Invoice Customers Profile, Settings > Z-Billing Settings > Setup Profiles, Notifications and Email Templates, the notification that triggers such event needs to be activated (Invoice Posted | Invoice Posted within a Bill Run of Auto-Post).

If the Notification is not enabled like in the example below, click edit and checkActive, in order to automatically send invoice upon Auto-posting bill runs going forward.






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post