Happy Business Starts Here

Support SME

I got notification about "Update Braintree SDK by October 1, 2018"

I've got a notification email from Braintree regarding the SDK update. Main content of the notification is as below:

 

We're reaching out to let you know that we will be updating our root SSL certificate provider for API traffic on October 1, 2018 to align with security standards, and our records show that you are using a legacy SDK version that is not compatible with the update.

In order to avoid interruption to your processing, please update your SDK version to the appropriate minimum version:

· Java 2.67.0

· .NET 3.1.0

· Python 2.24.1

· Ruby 2.26.0

· PHP 2.23.1

· Node 1.9.1

 

Is Zuora already aware of this?






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 REPLY 1
Support SME

Re: I got notification about "Update Braintree SDK by October 1, 2018"

Our engineering team is already aware of this and we will be prepared before the changing happens.

(internal ticket for tracking: PAY-9836)






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √