Happy Business Starts Here

"Entity ID is required when Multi-Entity is enabled" Error while sending quote to Zuora

Zuora Support

"Entity ID is required when Multi-Entity is enabled" Error while sending quote to Zuora

Problem:  On 9.11 quotes version with having Multi entity and Bundling features enabled, while sending a quote to Zuora we are expereincing below error.

 

Enitityid_required.PNG






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 REPLY 1
Zuora Support

Re: "Entity ID is required when Multi-Entity is enabled" Error while sending quote to Zuor

Solution:  Engineering team have identified a bug on 9.11 version where Multi entity and Bundling features are enabled which is causing the error mentioned.

 

Engineering team have fixed the issue in next patch release 9.11.1 which when upgraded on the effected org fixed the issue.

 

Please raise a support request if you come accross this issue to get the installation link for 9.11.1 






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √