Zuora Quotes 9.4 version - Error is in expression '{!theOptions}' in component <zqu:propertycompone

Reply
Highlighted
Mayank Zuora Staff

Zuora Staff

Zuora Staff
Posts: 10
Registered: ‎08-24-2017

Zuora Quotes 9.4 version - Error is in expression '{!theOptions}' in component <zqu:propertycompone

Hi

After updating to Zuora Quotes 9.4 version (nstalled packages below), 

installed packages in SF.png

 

When I try to create a new subscription for a billing account, I get the below error (screenshots attached)

Error is in expression '{!theOptions}' in component <zquSmiley Tongueropertycomponent> in component zquSmiley Tongueropertycomponent
 
Select billing account.png
 
installed packages in SF.png
 
 
Please help. 
 
Regards
Mayank
doyeli Z-Support SME

Z-Support SME

Z-Support SME
Posts: 439
Registered: ‎01-08-2016

Re: Zuora Quotes 9.4 version - Error is in expression '{!theOptions}' in component <zqu:propertyc

Hi Mayank,

 

I understand you have already created a Ticket reporting this issue.

Let's work thru that Ticket and we will update this Thread with our finding, once  the issue is resolved

 

Thank you
Doyeli



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √