Happy Business Starts Here

Zuora Support

Only Turbo sync running instead of Real-Time Sync

In a specific scenario we observed, always only Turbo Sync was running in a tenant instead of Real Time Sync.






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 REPLY 1
Zuora Support

Re: Only Turbo sync running instead of Real-Time Sync

This was caused as Customize Application permission was not enabled for sync user profile in SF. 

 

When you upgrade to a newer version of the Zuora 360 package or start running 360 Syncs for the first time, the 360 Sync user must have the Customize Application system permission. This permission is used for field migration when new fields are introduced for existing objects.

To check and enable the permission, log on to Salesforce as an admin user, and verify that the Profile for Salesforce user used for 360 Sync has the Customize Application system permission.

Setup -> Manage Users -> Users -> Profile

 

Related KC article: https://knowledgecenter.zuora.com/CA_Commerce/E_Zuora_360/P_Configuring_Z-Force_360/C_Set_Permission...






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √