Happy Business Starts Here

Highlighted
Zuora Alumni

Features in product catalog not enabled in Quotes

Question: I have "Features" enabled for my account but it's not showing as enabled in SalesForce Quote.   



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Zuora Alumni

Re: Features in product catalog not enabled in Quotes

Answer: There are multiple things that needs to be verified.  Please see the below steps.

 

1. Make sure "Entitlement" is setup on your account.  This needs to be confirm by Zuora Support.

 

2. Have "Enable Feature Specification in Products and Subscriptions?" set to "Yes" in your billing settings.

 

3. It can take up to 24 hours for the system to sync the feature from step #1 and 2 over.

 

If you have confirmed step 1-3, then you can try to manually run the below script to sync over the settings.

 

zqu.RefreshCustomSettingSchedulable.refreshEntitlementPermission()



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post

1 REPLY 1
Highlighted
Zuora Alumni

Re: Features in product catalog not enabled in Quotes

Answer: There are multiple things that needs to be verified.  Please see the below steps.

 

1. Make sure "Entitlement" is setup on your account.  This needs to be confirm by Zuora Support.

 

2. Have "Enable Feature Specification in Products and Subscriptions?" set to "Yes" in your billing settings.

 

3. It can take up to 24 hours for the system to sync the feature from step #1 and 2 over.

 

If you have confirmed step 1-3, then you can try to manually run the below script to sync over the settings.

 

zqu.RefreshCustomSettingSchedulable.refreshEntitlementPermission()



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post