Happy Business Starts Here

"create new subscription" link is missing on account page

Highlighted
Valued Scholar

"create new subscription" link is missing on account page

I created a new account via the API, but the "create new subscription" link on the account page is missing. With in the account creation (import from another system), billing info was also added, and there were no errors during creation. Is there something that can be done to get the link to appear or is this a bug?

 

missing create subscription.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Valued Scholar

Re: "create new subscription" link is missing on account page

Ugh, about 3 seconds after posting this, my coworker noticed that the account was still in draft status. Once activating the account, the link appeared. Sorry for the silly question! Perhaps this can help someone in the future who is as silly as me. 

View solution in original post

2 REPLIES 2
Highlighted
Valued Scholar

Re: "create new subscription" link is missing on account page

Ugh, about 3 seconds after posting this, my coworker noticed that the account was still in draft status. Once activating the account, the link appeared. Sorry for the silly question! Perhaps this can help someone in the future who is as silly as me. 

View solution in original post

Highlighted
Zuora Support Moderator

Re: "create new subscription" link is missing on account page

@philthathril - no worries! It's great that you and your team were able to figure it out so quickly.



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √