Happy Business Starts Here

What's the difference between CyberSource v1.97 and CyberSource v2.0

Support SME

What's the difference between CyberSource v1.97 and CyberSource v2.0

In the document of CyberSrouce Payment Gateway, there are 3 different versions mentioned:

  • CyberSource, Payment API v2.0 
  • CyberSource Enterprise Gateway, API v1.97 
  • CyberSource Enterprise Gateway, API v1.28 (legacy)

I want to know what is the difference between the latest 2 versions v1.97 & v2.0






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Support SME

Re: What's the difference between CyberSource v1.97 and CyberSource v2.0

The main difference between these 2 features are:

 

Supported Features

Below features are only supported by v2.0:

  • Level 2 and Level 3 Support for CyberSource
  • Stored Credential Transactions(Visa Stored Credential Transaction)
  • Ignore AVS Result when Verifying Card
  • Ignore AVS Result during Payment with Card

 

Configuration

When configuring payment gateway instance:

  • v1.97 requires to upload a Simple Order key
  • v2.0 requires to input a SOAP key

 

This post only lists the major difference between these 2 versions, for detailed configuration information and requirements, please still refer to our Knowledge Center articles. Thanks!

CyberSource Payment Gateway

Level 2 and Level 3 Support for CyberSource






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post

1 REPLY 1
Highlighted
Support SME

Re: What's the difference between CyberSource v1.97 and CyberSource v2.0

The main difference between these 2 features are:

 

Supported Features

Below features are only supported by v2.0:

  • Level 2 and Level 3 Support for CyberSource
  • Stored Credential Transactions(Visa Stored Credential Transaction)
  • Ignore AVS Result when Verifying Card
  • Ignore AVS Result during Payment with Card

 

Configuration

When configuring payment gateway instance:

  • v1.97 requires to upload a Simple Order key
  • v2.0 requires to input a SOAP key

 

This post only lists the major difference between these 2 versions, for detailed configuration information and requirements, please still refer to our Knowledge Center articles. Thanks!

CyberSource Payment Gateway

Level 2 and Level 3 Support for CyberSource






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post