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07-30-2019
02:42 PM
07-30-2019
02:42 PM
Blank line in Invoice template
Problem:
Hi Support, for some reason, I am unable to get rid of a blank line that appears between the BillToContact.Address1 line and the BillToContact.City line in our template.
Root Cause:
The customer has a left a space in the Mergefield format in the IF condition for BillToContact's Address2 as below.
Solution:
We need to remove the space in the template as below and the extra space will be removed from the template.
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08-01-2019
07:54 AM
08-01-2019
07:54 AM
Re: Blank line in Invoice template
NOTE: by clicking the "¶" button, you can display the "non-printing" characters.
You can see that the "¶" (newline) highlighted below
After Removal:
Cheers,
Kevin