Happy Business Starts Here

Support SME

How to report "unformatted Zuora UI / slow response time" issues

Question:

 

Zuora UI response times are very slow, and the formatting seems to be lost (default fonts, blue underlined links etc, see below), what can I do?

 

noformat.JPG



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 REPLY 1
Highlighted
Support SME

Re: How to report "unformatted Zuora UI / slow response time" issues

Answer:

 

This usually indicates there might be network/connectivity issues between your network and Zuora.

 

First, you should check if you can replicate the same issue...

...from a colleague's computer
...from another office
...from another network connection (e.g. your personal mobile internet)

 

In case you're only able to replicate the issue from a specific location (e.g. only one of your multiple offices), it is best to involve your Internet Service Provider too in the early stages to speed up the investigation, as this scenario would indicate the issue is isolated to that specific network connection.

 

Zuora's UI elements are called from www.zuora.com and static.zuora.com (for Sandbox, these URLs are apisandbox.zuora.com and apisandboxstatic.zuora.com), so when reporting a similar issue to Zuora Support, please execute an nslookup, a ping and a traceroute for both URLs in question, and provide these details in the ticket.

 

Supporting references:

 

http://www.wikihow.com/Traceroute

http://www.wikihow.com/Ping-an-IP-Address



If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √