Happy Business Starts Here

New Student

zuora-api GEM - dependencies



We are at a point where we need to upgrade rails version in our solution to 5.2.3, failing that 5.2.0 is an option. 


However zuora-api has railties dependency of 'railties >= 4.1.0, < 5.2' in which holding the upgrade back.


Could you bump up the dependencies please?

Newly Enrolled

Re: zuora-api GEM - dependencies

We are in the same boat at Kindful. Unless there is a known reason, it would be great to bump the railties dependency to < 6