Happy Business Starts Here

Support SME

Why error : The minimum API version to support ARSettlement is 215?

Why error : The minimum API version to support ARSettlement is 215?






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Support SME

Re: Why do I get "Up to 10 operations is supported in AmendRequest" when I create an amend

The below call returning error:({code=54000020, message=The minimum API version to support ARSettlement is 215.})

 

https://sandbox.eu.zuora.com/rest/v1/operations/invoice-collect

Solution:

You must set the zuora-version parameter to the minor version number in the request header as mentioned in below API document.

https://www.zuora.com/developer/api-reference/#operation/POST_TransactionInvoicePayment






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post

1 REPLY 1
Highlighted
Support SME

Re: Why do I get "Up to 10 operations is supported in AmendRequest" when I create an amend

The below call returning error:({code=54000020, message=The minimum API version to support ARSettlement is 215.})

 

https://sandbox.eu.zuora.com/rest/v1/operations/invoice-collect

Solution:

You must set the zuora-version parameter to the minor version number in the request header as mentioned in below API document.

https://www.zuora.com/developer/api-reference/#operation/POST_TransactionInvoicePayment






If you found my answer helpful, please give me a kudo ↑
Help others find answers faster by accepting my post as a solution √

View solution in original post